Search
Not Logged In
0
Your Username:
Your Password:

[ sign up | recover ]

Discussion Forums » Bloop Site Development
Page:  1 
anyone else having this problem?
0 likes [like|reply]
8 Jul 2012, 04:03
HorrorVixen XO

Post Count: 869
0 likes [like|reply]
8 Jul 2012, 04:06
HorrorVixen XO

Post Count: 869
crap..

EDIT: So this has happen to me twice now.. I'll write a post to a thread and click "post to thread" and I get sent to the thread page[i.e general discussion, bloop site development etc].. Is it just me or has it been happening to other people too?
0 likes [like|reply]
8 Jul 2012, 05:48
raen

Post Count: 79
That hasn't happened to me...but I don't typically post on here.
0 likes [like|reply]
8 Jul 2012, 11:44
HorrorVixen XO

Post Count: 869
Either way, its good to know that there's obviously something wrong.
0 likes [like|reply]
9 Jul 2012, 13:34
lithium layouts.

Post Count: 836
Okay I just clicked "Post to thread" on this thread, and it worked (see my test post)... but I remember encountering that issue a few weeks or months ago. Try it again now?
0 likes [like|reply]
9 Jul 2012, 17:08
HorrorVixen XO

Post Count: 869
It happens from time to time though, which is annoying!!
0 likes [like|reply]
10 Jul 2012, 05:32
Jessica

Post Count: 283
It happened to me the other day! Twice in a row, but third time was a charm, and it hasn't happened since.
0 likes [like|reply]
10 Jul 2012, 11:43
HorrorVixen XO

Post Count: 869
Well hopefully it wont happen anymore.. Its really annoying especially when u write a long reply to a post
0 likes [like|reply]
10 Jul 2012, 18:52
Jessica

Post Count: 283
I got lucky, because when I went back and clicked 'post to thread' the post was still in the text box again for me to post.
0 likes [like|reply]
10 Jul 2012, 22:36
HorrorVixen XO

Post Count: 869
Yes, u were b.c I often would get a blank text box if I tried to go back,:(
0 likes [like|reply]
9 Jul 2012, 13:33
lithium layouts.

Post Count: 836
Test!
0 likes [like|reply]
13 Jul 2012, 19:40
Chris

Post Count: 1935
Hasn't happened to me at all.
0 likes [like|reply]
15 Jul 2012, 15:40
Estella

Post Count: 1779
Happened to me a couple of times about a year or two ago. Not since then.
0 likes [like|reply]
15 Jul 2012, 17:01
HorrorVixen XO

Post Count: 869
Since posting this, it hasn't happen again. So idk, I'm hoping it was a momentary thing.
Post Reply
This thread is locked, unable to reply